Critical issue when upgrading to 4.7.2

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Critical issue when upgrading to 4.7.2

frenchyan
Administrator
Hi guys

As was pointed out in this forum thread there seems to be an issue when upgrading to 4.7.2 from a previous version. I do not know what the problem really is nor which versions are actually affected. What I do know is that I was able to reproduce the issue on my local machine while upgrading from 4.6.2 to 4.7.2

I would strongly suggest to not attempt an upgrade to a recent version (including post 5.0.0) until I have more details and understanding of the issue.

I do apologize for the inconvenience and I will keep you posted.

Yan
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Critical issue when upgrading to 4.7.2

yoron
Just noting we upgraded, many months ago, from 4.4.0 to 4.7.2 with no issues.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Critical issue when upgrading to 4.7.2

frenchyan
Administrator
To close the loop on this issue, I described what most likely happened and what I did to address the issue in the future (fixed in 4.7.3 and 5.5.1) (https://github.com/pongasoft/glu/issues/262#issuecomment-40970353). 

I am not surprised that you did not encounter the issue when you upgraded as it requires a combination of factors.

Yan 
Loading...